8-Port 10G Gigabit Switch L3 Managed – SR-ST3408F
4×10G RJ45 ports and 4×10G SFP. Designed for SMB and enterprise networks. supports VLAN, QoS, ACL, and ERPS to ensure efficient, secure, and flexible network management.
Product Description
SR-ST3408F from SiriVision is a L3 managed switch equipped with 4 10G auto-sensing RJ45 ports and 4*10G SFP+ slots.
With abundant L3 management features supported, the SR-ST3408F is capable of deliv-ering high throughput to even the most demanding edge-of-network workgroups, while in small networks it can act as a backbone for Gigabit switches and high-speed servers. 4 SFP+ slots provide greater network flexibility.
The SR-ST3408F is designed exclusively for the networking needs of growing business-es, with an extensive suite of management and security features available. These devic-es are cost-effective for small and medium-sized businesses, providing ideal solutions for a variety of network scenarios.
Features
* 4*10G+4*10G SFP Full 10G L3 SNMP Managed Switch
* 4 Auto-Negotiation, Auto-MDI/MDIX Ethernet ports provide smart switching
* Non-blocking switching architecture enables full wire-speed packets forwarding and filtering
* WEB/CLI managed modes, SNMP, RMON bring abundant management features
* Non-blocking switching architecture enables full wire-speed packets forwarding and filtering
* Support VLAN,ERPS,RSTP&STP,QoS,DHCP,ACL,Static Route,IGMP Snooping,Link Aggregation,Port Mirroring and Loop Prevention
* ± 6KV Surge & ±6KV Contact Staticelectricity & ±8KV Air Static electricity
Strong business process capability
With IEEE 802.1Q VLAN support, the VLANs can be flexibly partitioned according to your needs.
Supports voice VLAN, configure QoS parameters for voice data streams, enhance the transmission priority of voice data streams, and ensure call quality.
Supports QoS, three priority modes based on Endpoint, 802.1P and DSCP, and four queue scheduling algorithms: Equ, SP, WRR and SP+WRR.
Supports ACL, according to configure matching rules, processing actions, and temporal permissions to filter packets, and provide flexible security access control poli-cies.
Supports IGMP V1/V2 multicast protocol and IGMP Snooping for multi-terminal HD video surveillance and video conference access.
Supports multicast VLAN and multicast filtering for efficient data transmission, saving network bandwidth and reducing network load.
Supports port monitoring by copying a copy of the monitored port’s packets to the monitoring port to enable network monitoring.
Complete security protection mechanism
Supports quadruple binding of IP address, MAC address, VLAN, and port to filter packets.
It supports ARP protection against ARP spoofing and ARP flooding attacks, such as grid spoofing and intermediary attacks, which are common in local area networks.
Supports IP source protection to prevent illegal address spoofing including MAC spoofing, IP spoofing, and MAC/IP spoofing.
Supports 802.1X authentication, which provides authentication for local grid computers and controls the authorization status of the controlled endpoints based on the authentication results.
Supports port security and stops learning when the maximum number of MAC addresses is reached to prevent MAC address attacks and control the flow of the port network.
Diverse reliability protection
Supports STP/RSTP/MSTP spanning tree protocols, eliminating layer 2 loops and enabling link backup.
Supports spanning tree security to prevent all forms of malicious attacks on devices in the spanning tree network.
Static and dynamic aggregation are supported to effectively increase link bandwidth, achieve load balancing, link backup, and improve link reliability
Easy operation and maintenance
It supports a variety of management and maintenance methods such as Web-based management, CLI commands (Console, Telnet), and SNMP (V1/V2/V3).
Supports HTTPS, SSL V3, TLSV1, SSHV1/V2 encryption for more secure management.
RMON, system logs, and end-to-end traffic statistics for network optimization and transformation.
Supports cable detection, Ping detection, and Tracert detection to easily analyze the faulty network nodes.
LLDP is supported to facilitate the network management system to query and judge the communication status of the link.
Supports CPU monitoring, memory monitoring, Ping detection, and Tracert detection.
Package Content
1*Switch
1*Power Line
1*19″ Rack Mount Kit
1*QIG
Hardware Specification
| Item | Specification |
|---|---|
| Model | SR-ST3408F |
| Power Supply | AC100~240V 50/60Hz |
| Standards | IEEE 802.3i, 802.3u, 802.3ab, 802.3x, 802.3z |
| Ports | 4 x 100M/1000M/2.5G/5G/10Gbps ports, 4 x 10Gbps SFP+ slots, 1 x Console port |
| Dimensions | 271 × 182 × 45 mm |
| Indicators | Electrical port indicator, optical port indicator, power input indicator, system running indicator |
| Network Media (Cable) | 10Base-T: UTP category 3, 4, 5 cable (max 100m)
100Base-Tx: UTP category 5, 5e cable (max 100m) 1000Base-T: UTP category 5e, 6 cable (max 100m) 1000Base-X: MMF, SMF |
| Transfer Method | Store-and-Forward |
| MAC Address Table | 16K |
| Switching Capacity | 160Gbps |
| Packet Buffer | 12Mbit |
| Jumbo Frame | 10KBytes |
| Packet Forwarding Rate | 119.04Mpps |
| Environment | Operating Temperature: 0℃~45℃ (32℉~113℉)
Storage Temperature: -40℃~70℃ (-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~95% non-condensing |
Software Features
| L3 Switching Features | • Static Routing – IPv4/IPv6 |
||||||
| • Address Resolution Protocol (ARP) – Dynamic ARP |
|||||||
| L2 Switching Features | • 16K MAC Address Table | ||||||
| • 10K (10000) Jumbo Frame | |||||||
| • Flow Control – 802.3x (Full-duplex) – Back-Pressure (Half-duplex) |
|||||||
| • Spanning Tree – IEEE 802.1D (STP) – IEEE 802.1w (RSTP) – IEEE 802.1s (MSTP)/16 instances – Auto Edge Port – BPDU Filtering – ERPS |
|||||||
| • Link Aggregation – IEEE 802.3ad LACP – Static Trunk – Max 8 Group – Max 8 Ports/Group – Traffic Load Balancing |
|||||||
| VLAN | • Surveillance VLAN – 16 OUI Mode (Auto/Manual) |
||||||
| • Voice VLAN – 16 OUI Mode (Auto/Manual) |
|||||||
| • QinQ (IEEE 802.1ad) – Basic |
|||||||
| • GARP VLAN Registration Protocol (GVRP) | |||||||
| • 4094 Static VLAN/Port-based | |||||||
| • IEEE 802.1Q Tagged-based | |||||||
| • 8 groups Protocol-based | |||||||
| • 256 MAC-based | |||||||
| Multicast | • Common – 256 Multicast Groups – Immediate Leave – Static/Forbidden Router Port – Static/Forbidden Forward Port – 128 profiles Filtering – Throttling |
||||||
| • IGMP Snooping – IGMP v1/v2 – IGMP v3 Basic (BISS) – IGMP v2/v3 Querier |
|||||||
| • MLD Snooping – MLD v1/v2 |
|||||||
| • Multicast VLAN Registration (MVR) – IPv4 |
|||||||
| Quality of Service (QoS) | • Trusted QoS/Priority 8 Queue | ||||||
| • Queue Scheduling – WRR – WFQ – Strict Pripority – Hybrid(WRR+SP or WFQ+SP) |
|||||||
| • Class of Service – Port-based – 802.1p – IP TOS Precedence – IP DSCP |
|||||||
| • Rate Limit – Port-based (Ingress/Egress) |
|||||||
| Access Control List (ACL) | • ACL Type – L2/L3/L4 – 512 MAC-based – 512 IPv4-based – 512 IPv6-based |
||||||
| • Access Rules – 1024 |
|||||||
| Security | • AAA Authentication | ||||||
| • 8 TACACS+ | |||||||
| • 8 RADIUS | |||||||
| • Authentication Manager – IEEE 802.1X – MAC Auth – Web Auth – Guest VLAN – Port-based – Host-based |
|||||||
| • Account Manager – Local Authenticatoin – 8 Multiple User Account – Multi-Level Securiy (Manager/Operator) – Password Recovery Procedures |
|||||||
| • Management Access – Management VLAN – 256Management ACL |
|||||||
| • SSL – SSLv2 – SSLv3 – TLSv1 |
|||||||
| • WebUI – HTTPS |
|||||||
| • CLI – SSH v1/v2 |
|||||||
| • Port Security – 256 Dynamic Lock |
|||||||
| • Storm Control – Broadcast – Unknown Multicast – Unknown Unicast |
|||||||
| • Spanning Tree – BPDU Guard |
|||||||
| • Protected Port (Port Isolation) | |||||||
| • Black Hole MAC | |||||||
| • CPU Defence Engine | |||||||
| • DoS Prevention | |||||||
| • DHCP Snooping (with Option 82) | |||||||
| • Dynamic ARP Inspection | |||||||
| • 256 IP Source Guard | |||||||
| • IP/MAC/Port Binding (IMPB) | |||||||
| • Dynamic VLAN Assignment | |||||||
| IPv6 | • IPv6 Host – Auto Configuration – Static IPv6 Address and Prefix Length – Static IPv6 Default Gateway – IPv6 Neighbor Discovery (ND) – IPv6 Duplicate Address Detection – ICMPv6 |
||||||
| • IPv6 Application – HTTP/HTTPS – TELNET – SSH – SNMP – TFTP – Syslog – PING – DHCPv6 |
|||||||
| Management | • CLI – 3 sessions Console – 3 sessions Telnet (RFC854) |
||||||
| • WebUI – HTTPS |
|||||||
| • SNMP(v1,v2c,v3) | |||||||
| • File Management – Firmware Upgrade/Backup – Dual Images – Configuration Download/Backup – Multiple Configurations |
|||||||
| • Upload/Download – TFTP (RFC783) – HTTP – UART |
|||||||
| • Time Management – Local – SNTP |
|||||||
| • Port Management – Friendly Port Name (Port Description) – Error Disabled Recovery |
|||||||
| • Line Management – Console – Telnet (RFC854) – SSH v1/v2 |
|||||||
| • DHCP – Client |
|||||||
| • DNS – Client |
|||||||
| • Software Reset Button | |||||||
| • IEEE (802.3az) | |||||||
| • 32 entries / type RMON Management | |||||||
| Discovery | • IEEE 802.1AB Link Layer Discovery Protocol (LLDP) | ||||||
| • ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) | |||||||
| Diagnostics | • UDLD | ||||||
| • Mirroring – 4 sessions port-based (Many to One) |
|||||||
| • Syslog (RFC3164) – Local RAM – Local Flash – 8 Remote Server |
|||||||
| • System Diagnostics – CPU Utilization – Memory Utilization – Port Utilization – Technical Support Log |
|||||||
| • Port Diagnostics – Cable Test – Fiber Module Status |
|||||||
| • Network Diagnostics – Ping Test – Traceroute |
|||||||
| MIB | • RFC1213 MIBII (System & Interface groups) | ||||||
| • RFC2819 RMON I (1,2,3, & 9 groups) | |||||||
| • RFC1215 Generic Traps | |||||||
| • RFC1493 Bridge | |||||||
| • RFC2674 Bridge MIB Extensions | |||||||
| • RFC2737 Entity | |||||||
| • RFC3635 Ethernet-Like | |||||||
| • RFC2863 Interface Group | |||||||
| • SNMP-Community-MIB | |||||||
| • SNMPv3-MIB | |||||||
https://www.youtube.com/@e-Link-n6r
L3 Managed Switch L3 Managed Switch




Reviews
There are no reviews yet